[Solved] Vue Import swiper.css Error: Module not found…

[Solved] Vue Import Swiper.css Error: Module Not Found…

The purpose for the issue is that vue2 has poor compatibility with the newest model of swipe. You solely have to reinstall the previous model of swipe, similar to [email protected]

Solution:

1. Download the previous model of swiper

npm i [email protected] --save

2. Restart undertaking

npm run serve

3. Import swiper

import Swiper from 'swiper/bundle'
import 'swiper/swiper-bundle.css'

In this fashion, the wiper element can be utilized usually

<template>
  <div class="swiper-container yang">
    <div class="swiper-wrapper">
      <slot></slot>
    </div>
    <div class="swiper-pagination"></div>
  </div>
</template>

<script>
import Swiper from 'swiper'
import 'swiper/swiper.min.css'

export default {
  mounted () {
    new Swiper('.yang', {
      pagination: {
        el: '.swiper-pagination'
      },
      loop: this.loop,
      autoplay: {
        delay: 2500,
        disableOnInteraction: false
      }
    })
  }
}
</script>

pymysql Error: File “/usr/local/lib/python2.7/site-packages/PyMySQL-1.0.2-py2.7.egg/pymysql/connections.py”, line 167 SyntaxError: invalid syntax

raceback (most up-to-date name final): File "log2user-real.py", line 49, in <module> db = create_engine("mysql+pymysql://root:{m_pass}@10.157.2.25:8306/log_user?charset=utf8".format(m_pass=m_pass)) File "<string>", line 2, in create_engine File "/usr/local/lib/python2.7/site-packages/sqlalchemy/util/deprecations.py", line 309,...
Avatar Of Budi Setiawan Budi Setiawan
31 sec read

Leave a Reply

Your email address will not be published. Required fields are marked *